In mission save never actually loads

This is the place to go when you want to report a bug that you encountered while playing Mordheim: City of the Damned.
Capitan Tchuktchuk

In mission save never actually loads

Postby Capitan Tchuktchuk » 11 February 2016, 08:17

Hi there,
I am actually annoyed because my Mercenary warband is pretty evolved (with care and love), got into a mission, I did "save and quit".
The next day, I tried 4 times to ccontinue with this warband, I get the usual message 'in mission', I say continue, and from this point game loads infinitely (I tried letting it load, I typed alt+F4 after 40 minutes).
Has anyone experienced this before ?
I can always cancel the mission but the consequences on the warband ar not very appealing to me :p

User avatar
Drildgen
Posts: 564
Joined: 07 November 2014, 15:32

Re: In mission save never actually loads

Postby Drildgen » 11 February 2016, 14:37

Greetings Capitan Tchuktchuk,

I will refer you to this post viewtopic.php?f=72&t=1679 and strongly recommend that you follow its steps just to make sure that everything is fine with your rig! If the problem persists, please follow step #8 and let us know!

Good luck!
Good hunting in the streets of Mordheim!

-Drildgen


Return to “Bug Report”

Who is online

Users browsing this forum: Google [Bot] and 3 guests

cron