Crash at deployment after DLC

Basic information about troubleshooting problems that you could encounter while playing the game.
Dudewaaagh
Posts: 21
Joined: 12 November 2015, 13:42

Re: Crash at deployment after DLC

Postby Dudewaaagh » 23 June 2016, 19:56

Only skirmishes so far.

Only common denominator I've found so far is that its' 100% OK if I do autodeploy and 100% fail if I go manual deploy. Not tried any campaign yet.

User avatar
Drildgen
Posts: 564
Joined: 07 November 2014, 15:32

Re: Crash at deployment after DLC

Postby Drildgen » 23 June 2016, 20:03

This is very odd, we are completely unable to reproduce this bug internally and we are aware that this affect several players. We've tried different computer setups, with different OS, gfx cards, cpu's, etc.. Nothing so far. Hang in there though, as it is one of our top priorities!
Good hunting in the streets of Mordheim!

-Drildgen

Fast Eddie

Re: Crash at deployment after DLC

Postby Fast Eddie » 23 June 2016, 21:22

I have been having exactly this problem in Campaign mode, first with a Witvhunter warband, and then when I reloaded a previous campaign with Reiklanders. For me it crashed mostly from manual deploy, but also sometimes when I auto deployed. I verified the steam files repeatedly, and each time it said that one file had to be re-acquired. In frustration I deleted all of my save games and started the campaign from scratch (Reiklanders), and have managed to play for a solid two hours without the game crashing.

Yominokuni

Re: Crash at deployment after DLC

Postby Yominokuni » 27 June 2016, 17:21

Campaign in my case. Witch hunters. Deploying Zealot. Game loads, screen rotates a tiny bit, and then the game hangs. No error logs, doesn't crash, but locks up completely. Happens almost every time i hit launch and deploy but not always (If i alt F4 and restart, i sometimes past the starting camera pan. about 1/15 times i can actually load the game.). I have started several warbands, and if the issue happens on a map where launch and deploy is selected, but there is a scenariochange like the town cryer, where it saves the map, my warband is scrapped because on those i can't ever get it to load the combat save)

Yominokuni

Re: Crash at deployment after DLC

Postby Yominokuni » 27 June 2016, 21:13

A little update. I notice that it locks up if there's movement during about the first second of the deployment, even when launching without manual deployment. I can reliably lock up the game right after loading and clicking to continue, by rotating the camera during the ±1 second period after loading. Once the camera settles, it doesn't crash anymore when looking around. Settings don't seem to matter (tried with all maxed, all minimum and several settings in between.) Warband doesn't seem to matter since i can reproduce it on a new chaos warband i made. Happens on all maps on which i've tried sofar.

Guest

Re: Crash at deployment after DLC

Postby Guest » 05 July 2016, 20:18

I seem to have the same problem. I have started 5+ warbands after buying the game a couple of days ago. I don't have any DLC but I think it freezes when I'm facing witch hunters if the names of the bounty-targets and Icons representing enemies are anything to go by. I have managed to play one campaign game with two warbands but some freeze before their first battle.


Return to “Technical Support”

Who is online

Users browsing this forum: No registered users and 2 guests

cron