Skirmish not working

Basic information about troubleshooting problems that you could encounter while playing the game.
Rogue
Posts: 7
Joined: 02 November 2015, 02:44

Skirmish not working

Postby Rogue » 20 March 2016, 12:04

Amongst a group of us playing skirmish, we are seeing an issue with the game match launch.

The game host is able to create the game, set the options and see the other player join. When that player goes Ready, they can Launch and the Now Loading screen comes up. It stays that way for ~10mins before changing to a Defeat screen, although no defeat is recorded.

The game guest can see the game (if public or friends) and join, but can't see the image for the other player (race-based leader image) and all the values for the options are '++value'.

We've had some luck with the guest going Ready (effectively blind to the settings) and the host launching. It takes 5mins or so to load, but the game will sometimes load through successfully and the match will start.

We've tried reinstalling Steam, Mordheim, video drivers. Disabled all firewalls, changed IP addresses, turned off AV clients, etc. Nothing appeared to make any difference.

RMX.

Re: Skirmish not working

Postby RMX. » 22 April 2016, 11:34

Very similar problems here, spent over two hours trying to connect with a friend and have had similar issues to the above (which also echos various other posts going back to 2014 with the same problems).

Game was largely purchased on the basis of Multiplayer, but so far it ain't happening.


Return to “Technical Support”

Who is online

Users browsing this forum: No registered users and 2 guests

cron