vsync not working properly

Basic information about troubleshooting problems that you could encounter while playing the game.
User avatar
MasterN
Posts: 82
Joined: 16 January 2016, 10:49

vsync not working properly

Postby MasterN » 23 January 2016, 23:47

Hi there, how are you doing?

I have a bit of an issue with vsync on my system.

i5 4670K
nVidia 560Ti most recent drivers
(don't know if there is any issue related to my hardware.... if you think there is, let me know)

I run the game in windowed mode.
While not in a scenario (aka in warcamp screen or any non mission state of the game) vsync isn't working (haven't tested it in a scenario yet).
edit: definitely doesn't work for entire game....
Vsync is activated in the options, and should actually be enforced by the driver, yet nothing...

Is it supposed to be this way? I'm wasting electricity....

User avatar
MasterN
Posts: 82
Joined: 16 January 2016, 10:49

Re: vsync not working properly

Postby MasterN » 12 March 2016, 14:54

Hi there again...

I don't really want to bug you.... but I need to know...
Is this something you could actually fix, or is this an error that comes with the engine?

I can also ask the makers of the unity engine to fix it, if it's their "fault"...

User avatar
Drildgen
Posts: 564
Joined: 07 November 2014, 15:32

Re: vsync not working properly

Postby Drildgen » 14 March 2016, 13:57

Hello MasterN,

Are you still experiencing this behavior with the most recent nvidia driver?
Good hunting in the streets of Mordheim!

-Drildgen

User avatar
MasterN
Posts: 82
Joined: 16 January 2016, 10:49

Re: vsync not working properly

Postby MasterN » 14 March 2016, 15:21

Yes.

The trouble with that is that I use a 560 Ti (so a bit older model) and the most recent drivers available for download are quite old due to lack of support.


Return to “Technical Support”

Who is online

Users browsing this forum: No registered users and 1 guest

cron