Pink Screen on Launch & In Game

Basic information about troubleshooting problems that you could encounter while playing the game.
SilverSwordsman

Pink Screen on Launch & In Game

Postby SilverSwordsman » 25 December 2015, 12:16

Hello,

I've been experiencing the following issue:

When starting Mordheim after a fresh reboot, the game works perfectly. However, within 24 hours of the PC being on I experience this pink screen that seems to indicate some type of video issue. This happens immediately on start and I can never progress past the main menu. The color seems to be the same shade as missing textures

Image

The only images that display correctly are the initial splash screens of Rogue Factor & Games Workshop. The game doesn't "crash" and audio still works perfectly fine, even when the pink screen is showing.

I've made sure my 6850 drivers are up to date & that other games are running without any video issues. The only resolution I've found to this is restarting my PC.

Specs
Windows 7 x64 Pro
AMD Radeon 6850
AMD Phenom II x4 955
24 GB DDR3

Thanks

User avatar
Drildgen
Posts: 564
Joined: 07 November 2014, 15:32

Re: Pink Screen on Launch & In Game

Postby Drildgen » 04 January 2016, 15:28

Greetings SilverSwordsman,

I have passed along your post to one of our programmers. They will take a look into it but at first glance, this seems to be an isolated issue. If the problem persists, please follow these steps to make sure everything is setup to work properly!

Best regards,
Good hunting in the streets of Mordheim!

-Drildgen

CerealKil

Re: Pink Screen on Launch & In Game

Postby CerealKil » 27 January 2016, 16:56

I just got a pink screen as well, so it's not an isolated issue. Launched the game twice and got it both times. I just booted the computer. It worked fine yesterday. Will try a reboot after posting.

From OP's specs, I'll assume it's AMD display driver related. Here are my specs:
Windows 10 x64 Pro
AMD Radeon 7990 Ghz ed
Intel Core i5-6600K
16 GB DDR4
Z170 chipset
Samsung 950 pro 512GB M.2

luke.ali585310

Re: Pink Screen on Launch & In Game

Postby luke.ali585310 » 02 October 2016, 18:04

Just bought the game Youtubers life for 17 dollars. I opened it to see there is nothing but a pink screen and my mouse. Is this just me? I uninstalled and reinstalled. I want to know if this will be fixed it seems like a fun game that i want to play. I got the achievment "welcome youtuber" if that maters but if it isn't fixed in a week i want a refund. I will NOT pay 17 dollars for a pink sreen.

User avatar
Drildgen
Posts: 564
Joined: 07 November 2014, 15:32

Re: Pink Screen on Launch & In Game

Postby Drildgen » 04 October 2016, 13:38

As aforementioned two posts above, please go through the troubleshooting steps that you can find HERE, especially for #1, #2, #3 and #7...

If the problem persists, please let us know :)
Good hunting in the streets of Mordheim!

-Drildgen


Return to “Technical Support”

Who is online

Users browsing this forum: No registered users and 1 guest

cron