Computer troubles

Whatever you want to talk about, do it right here!
Jonkenden
Posts: 151
Joined: 29 August 2014, 09:01
Location: Sweden

Computer troubles

Postby Jonkenden » 11 September 2014, 16:19

Well i'm kinda at a loss here so i'll just toss it up here and maybe someone has advice on this.

My computer has been acting odd lately, whenever i start it works fine until it reaches the windows Logo. All of a sudden the screen shows "Lost Signal" and the screen shuts down as if in sleep mode. The computer also starts making a buzzing kinda sound, not sure how to describe it. It's not super loud but it's noticable. After something like 3 ~ 5 minutes the screen wakes up again and im brought into windows, feels like the whole computer paused during the screen shut down.

I don't know what is wrong, i plan to check the internals sometime soon to see if maybe a cable been knocked out of place a bit. But all external cables are where they are supposed to be, also ran check disc that reported no issues. So not the hard drive? I have also done a windows verification check that made sure no windows file where damaged. I haven't tried a memtest yet to see if it's maybe the ram that has issues. I think something is failing but not sure what it is. Any advice?
You can send your logs and crash folders to these two addresses :
- supportmordheim@focus-home.com
- logs@rogue-factor.com

User avatar
Skink
Posts: 76
Joined: 30 August 2014, 05:09
Location: Christchurch, New Zealand

Re: Computer troubles

Postby Skink » 13 September 2014, 05:02

With my limited knowledge it sounds like a hardware issue. Slam it into google and see what the good doctor says?

Jonkenden
Posts: 151
Joined: 29 August 2014, 09:01
Location: Sweden

Re: Computer troubles

Postby Jonkenden » 18 September 2014, 16:27

Well an update, i have finally returned home to my apartment and been able to open up and check the computer. I found a large bundle of dust and hair in one of the fans and cleared that out. Since then it seems to start up normally again. Guess it was overheating or something? That said i also removed a virus with a new malware remover that might also have helped. Either way it seems to work, for now. :?
You can send your logs and crash folders to these two addresses :
- supportmordheim@focus-home.com
- logs@rogue-factor.com

User avatar
Skink
Posts: 76
Joined: 30 August 2014, 05:09
Location: Christchurch, New Zealand

Re: Computer troubles

Postby Skink » 18 September 2014, 20:27

How old is your pc?

Jonkenden
Posts: 151
Joined: 29 August 2014, 09:01
Location: Sweden

Re: Computer troubles

Postby Jonkenden » 21 September 2014, 13:42

roughly 3 years old
You can send your logs and crash folders to these two addresses :
- supportmordheim@focus-home.com
- logs@rogue-factor.com


Return to “Off-topic”

Who is online

Users browsing this forum: No registered users and 1 guest

cron